Willkommen in unserer Community

Werde Teil unserer Community und registriere dich jetzt kostenlos ...

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Suche Ersatz für CA3280

Dieses Thema im Forum "Bauelemente" wurde erstellt von TommyB, 22. August 2017.

  1. TommyB

    TommyB Premium Benutzer

    Registriert seit:
    17. Mai 2010
    Beiträge:
    1.596
    Zustimmungen:
    42
    Ort:
    127.0.0.1 ;)
    Sprachen:
    C#, Assembler, LunaAVR, VB.Net, Python
    Tja, der Titel sagt eigentlich alles.

    Ich hab hier ein Monitor den ich reparieren soll. Also Monitor im PA Sinne, sprich aktiver Lautsprecher.
    Den Fehler konnte ich auf das Board für die Vorverstärkung eingrenzen. In der Vergangenheit hat's schon 2 Operationsverstärker zerledert, jetzt ist wohl der Nächste gestorben. Welcher, kA. Ist auch egal, gibt eine Kernsanierung, alle OpAmps neu. 4 von 5 hat Reichelt, kosten so gut wie nix. Aber den CA3280 leider nicht. Laut Internet ist der auch discontinued, ich brauche also einen Anderen.

    Also: Was wäre ein passender Ersatz für den CA3280? Vorzugsweise Pinkompatibel, zur Not kann ich aber auch basteln. Hier der Link zum Datenblatt.

    @dino03 - aka Alabel - vielleicht?
     
  2. addi

    addi Mitglied

    Registriert seit:
    2. September 2013
    Beiträge:
    66
    Zustimmungen:
    2
    Ort:
    Hamminkeln
    Sprachen:
    BascomAVR, C#, Assembler
    Hmmm...eventl. ne5532
    Addi
     
  3. Ernst

    Ernst Mitglied

    Registriert seit:
    4. Oktober 2009
    Beiträge:
    44
    Zustimmungen:
    5
    Ort:
    nähe Regensburg
  4. TommyB

    TommyB Premium Benutzer

    Registriert seit:
    17. Mai 2010
    Beiträge:
    1.596
    Zustimmungen:
    42
    Ort:
    127.0.0.1 ;)
    Sprachen:
    C#, Assembler, LunaAVR, VB.Net, Python
    Der Fairness halber muss ich sagen dies ist ein Cross-Post meinerseits. Ich habe Reichelt jetzt auch gefragt (per Twitter). Hier der Link dazu. Sollte sich da etwas ergeben, landet hier mit drin.

    Ja, auf eBay hatte ich auch schon geschaut, aber da ist halt die Frage wie alt die Chips schon sind und ob sie überhaupt noch funktionieren... Sind ja schon 20-30 Jahre. Habe ein Auge drauf, aber wenn wer sagt, der TDA1234 (frei erfunden!) ist Pin-Kompatibel und macht exakt das Selbe würde ich natürlich den nehmen. Pin Kompatibel müsste noch nicht mal sein, Hauptsache die Kiste läuft wieder. Es ist für eine gemeinnützige Organisation. Gut, auf 5€... scheiß drauf, aber mal eben um die 500€ für ein neuen Monitor ausgeben, das tut ja nicht Not wenn man es irgendwie fixen kann.

    Der NE5532... Sorry, ich kenn mich mit OpAmps nicht so gut aus, aber das Original hat ein paar Pins mehr und die sind dämlicherweise auch alle belegt. Aber trotzdem danke :)
     
  5. LotadaC

    LotadaC Sehr aktives Mitglied

    Registriert seit:
    22. Januar 2009
    Beiträge:
    2.644
    Zustimmungen:
    36
    Ort:
    Hennigsdorf
    Sprachen:
    BascomAVR, Assembler
    Map
    Du suchst einen Transkonduktanzverstärker (Ausgang stellt bestimmten Strom in Abhängigkeit seiner Eingangsspannungen und eines "BIAS-Pins" (?)). Der genannte NE... ist ein konventioneller OPAMP (Ausgang stellt bestimmte Spannung in Abhängigkeit der Eingangsspannungen ein).
    Wie man mit einem konventionellen OPAMP 'n Transkonduktanzverstärker realisieren könnte, hab ich mir jetzt nicht angesehen...

    Aus dem Bauch heraus würde ich mir mal den LM13700 / NE5517 ansehen (der hat allerdings für beide Gates 'ne gemeinsame Spannungsversorgung)...

    Ansonsten: Invoke(ALABEL)
     
    #5 LotadaC, 23. August 2017
    Zuletzt bearbeitet: 23. August 2017
  6. dino03

    dino03 Moderator

    Registriert seit:
    27. Oktober 2008
    Beiträge:
    6.656
    Zustimmungen:
    10
    Sprachen:
    BascomAVR, Assembler
    Map
    Hi zusammen,

    der Typ CA32280 kam mir irgendwie bekannt vor ... LotadaC hats nun auch schon aufgelöst was das für ein Ding ist.
    Man kann die Verstärkung von dem Teil regeln. Der LM13700 kommt mir in der Richtung auch bekannt vor.
    Die wurden "damals" in einigen Elektor-Schaltungen eingesetzt. Wie schon angedeutet ... verdammt alt :eek: :(
    Wie im Datenblatt angegeben unter anderem für "Voltage Controlled Amplifiers" zu verwenden.
    Könnte also sowas wie nen Compressor oder Limitter in dem Verstärker bilden.
    Sollte aus dem Schaltplan ersichtlich sein.

    Nach meiner Erinnerung wurden die Teile damals auch als TrueRMS-Wandler bei Meßgeräten verwendet. Könnte mich dabei aber auch irren.

    Solche Spezialdinger hab ich leider auch nicht so mal eben auf der Pfanne.
    Auch wenn ich schon ne Menge erlebt habe. Evtl gibt es da ja irgendwo ne "Anpaßschaltung" die man statt dem Ding einbauen kann.
    Für nen anderes IC was nicht mehr zu bekommen war, haben die sowas mal in einer Elektor gemacht.

    Der NE5517 scheint eher mit dem LM13700 kompatibel zu sein. Der CA3280 sieht wirklich ein wenig anders aus ... hmmm .... :(

    Hier sind noch AppNotes für den CA3080/3280 : http://www.intersil.com/en/products...l-amplifiers/amplifiers/CA3280.html#documents
    Hier nochwas zu den OTAs : https://www.elektronik-kompendium.de/public/schaerer/otalim.htm
    Eventuell kann man ja per Zwischenplatine aus 2x LM13700 einen CA3280 bauen wenn da ein paar Pins fehlen.

    Bei Völkner gibt es bei der Suche nach "Transkonduktanz" noch folgende ...
    LM13700 (ist ja klar) , OPA860 , OPA861


    Gruß
    Dino
     
    #6 dino03, 24. August 2017
    Zuletzt bearbeitet: 24. August 2017
  7. TommyB

    TommyB Premium Benutzer

    Registriert seit:
    17. Mai 2010
    Beiträge:
    1.596
    Zustimmungen:
    42
    Ort:
    127.0.0.1 ;)
    Sprachen:
    C#, Assembler, LunaAVR, VB.Net, Python
    Schaltplan hab ich, scan ich gleich ein.

    Ohje, wenn selbst du nichts weißt dann ist echt Hopfen und Malz verloren :-/
    Also entweder eBay oder basteln. Falls letzteres, da werd ich definitiv Hilfe brauchen. OpAmps sind nicht mein Ding. 1 und 0 kein Problem, aber alles was dazwischen liegt... Ist bei mir eher Try'n'Error
     
  8. TommyB

    TommyB Premium Benutzer

    Registriert seit:
    17. Mai 2010
    Beiträge:
    1.596
    Zustimmungen:
    42
    Ort:
    127.0.0.1 ;)
    Sprachen:
    C#, Assembler, LunaAVR, VB.Net, Python
    Besser hab ichs leider nicht :-/
     

    Anhänge:

    • Peavy.jpg
      Peavy.jpg
      Dateigröße:
      821,2 KB
      Aufrufe:
      9
  9. LotadaC

    LotadaC Sehr aktives Mitglied

    Registriert seit:
    22. Januar 2009
    Beiträge:
    2.644
    Zustimmungen:
    36
    Ort:
    Hennigsdorf
    Sprachen:
    BascomAVR, Assembler
    Map
    Ich kenn mich ja mit analog-Gedöns auch nicht wirklich aus, aber für mich sieht das so aus, als wenn das zweite Gate des Transkonduktanzverstärkers nicht verwendet wird (auf einen konstanten Zustand geschaltet ist).
    Wenn(!) das so ist, und wenn(!) nur das erste defekt ist, und wenn(!) Du hinreichend motiviert bist, könntest Du versuchen, die Gates mit der "ALABEL'schen Fädeldrahtmethode" zu tauschen...

    P.S.: Du hast geschrieben, daß da ein OPAMP nach dem anderen gekommen ist - wenn die Ursache woanders liegt, kommt dann vielleicht auch gleich Gate2...
     
    #9 LotadaC, 24. August 2017
    Zuletzt bearbeitet: 24. August 2017
  10. TommyB

    TommyB Premium Benutzer

    Registriert seit:
    17. Mai 2010
    Beiträge:
    1.596
    Zustimmungen:
    42
    Ort:
    127.0.0.1 ;)
    Sprachen:
    C#, Assembler, LunaAVR, VB.Net, Python
    Wir vermuten dass die Ursache für die Ausfälle am Alter, aber auch am knirschenden Poti lag; dass die OpAmps daher überlastet wurden. Der Poti ist mittlerweile von wem Anders getauscht worden. Hab ihn durchgemessen, der ist ok.

    Hätte auch gerne die OpAmps durchgeklingelt, aber mein "Skop" ist DC only und ich hatte kein Kondensator dabei um das zu entkoppeln. Bei 10V + rund 0,1V Gezappel drauf (das Audiosignal), das sieht man auf 320x240px nicht mehr. Außerdem, bei 1€08 für die anderen 4 ICs, das würde sich nicht lohnen da stundenlang zu messen. Aber ich befürchte dass es grade den 5. zerfetzt hat. Ok, wenn das n Dual ist aber nur "einseitig" genutzt wird, das wäre natürlich n Versuch wert, falls man kein Ersatz bekommt.
     
  11. LotadaC

    LotadaC Sehr aktives Mitglied

    Registriert seit:
    22. Januar 2009
    Beiträge:
    2.644
    Zustimmungen:
    36
    Ort:
    Hennigsdorf
    Sprachen:
    BascomAVR, Assembler
    Map
    Wie sehen die Elkos aus? Da trocknet mit der Zeit ja auch ganz gern mal das Elektrolyt ein...
     
    #11 LotadaC, 24. August 2017
    Zuletzt bearbeitet: 24. August 2017
  12. TommyB

    TommyB Premium Benutzer

    Registriert seit:
    17. Mai 2010
    Beiträge:
    1.596
    Zustimmungen:
    42
    Ort:
    127.0.0.1 ;)
    Sprachen:
    C#, Assembler, LunaAVR, VB.Net, Python
    Gute Idee. Rein optisch gesehen ist die Platine aber Tadellos. Nichts aufgebläht, keine Flecken, nichts was auf Wasserschaden hindeutet was bei PA ja mal vorkommen kann, Petrus ist halt manchmal n A****loch...
    Cool finde ich dass sämtliche ICs sogar vom Werk aus gesockelt sind.
    Blöd nur: Es gibt keinen Schaltplan oder ähnliche Unterlagen. Den den ich angefügt habe habe ich 2007 selber gezeichnet als der erste OpAmp in die Grätsche ging. Ist ne einseitige Platine, also ging das noch. Leider ging die Eagle Datei verloren, das ist alles was ich noch habe.

    Als Erstes hatte es IC3 zerfetzt (direkt am Eingang), danach IC4 (kommt danach, sitzt der Poti dran). Die 2 sind es aber höchstwahrscheinlich nicht, außer es hat jetzt beide gleichzeitig erwischt. Die eigentliche Endstufe (nicht im Schaltplan) scheint gut zu funktionieren, zumindest reagiert sie auf Funkwellen vom Handy. - Ja ich weiß, nicht grade eine professionelle Prüfmethode, aber mehr war zur Zeit nicht möglich.
     
  13. dino03

    dino03 Moderator

    Registriert seit:
    27. Oktober 2008
    Beiträge:
    6.656
    Zustimmungen:
    10
    Sprachen:
    BascomAVR, Assembler
    Map
    Hallo,

    "normale" OPAmps sind bei mir nicht das Problem. Diese OTAs hab ich bisher nur nach Schaltplan verwendet (wenn überhaupt).
    Die einzige Verstärkungsregelung die ich mal selbst entwickelt hab, arbeitete mit nem J-FET als Regelstrecke.

    Das würde ich auch mal durchtesten. Evtl ist die Betriebsspannung außerhalb der Grenzen.

    Sieht man manchmal nicht ob die hinüber sind. Es muß nichts auslaufen. Alte Elkos sind gern gesehen bei schlechter Siebung oder anderem Zeugs.

    Gruß
    Dino
     

Diese Seite empfehlen

  • Über uns

    Unsere immer weiter wachsende Community beschäftigt sich mit Themenbereichen rund um Mikrocontroller- und Kleinstrechnersysteme. Neben den Themen Design von Schaltungen, Layout und Software, beschäftigen wir uns auch mit der herkömmlichen Elektrotechnik.

    Du bist noch kein Mitglied in unserer freundlichen Community? Werde Teil von uns und registriere dich in unserem Forum.
  • Coffee Time

    Unser makerconnect-Team arbeitet hart daran sicherzustellen, dass unser Forum permanent online und schnell erreichbar ist, unsere Forensoftware auf dem aktuellsten Stand ist und unser eigener makerconnekt-Server regelmäßig gewartet wird. Wir nehmen das Thema Datensicherung und Datenschutz sehr ernst und sind hier sehr aktiv, auch sorgen wir uns darum, dass alles Drumherum stimmt!

    Dir gefällt das Forum und die Arbeit unseres Teams und du möchtest es unterstützen? Unterstütze uns durch deine Premium-Mitgliedschaft, unser Team freut sich auch über eine Spende für die Kaffeekasse :-)
    Vielen Dank!
    Dein makerconnect-Team

    Spende uns! (Paypal)