Netzteil startet nicht sauber...

Dieses Thema im Forum "Allgemeines" wurde erstellt von Hemi, 5. August 2018.

  1. Hemi

    Hemi Premium Benutzer

    Registriert seit:
    30. November 2008
    Beiträge:
    975
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Sprachen:
    C, C++, PHP, Java
    Moin Leute,

    an meiner Aquariumbeleuchtung habe ich ein Meanwell Netzteil dran, das HLG-240-24-A. Gestern habe ich es etwas umgebaut, da war ein vorgeschalteter Filter dran, hauptsächlich wegen des Steckers. Beim Leitung auslöten sind mir die Leiterbahnen hochgekommen, also habe ich den Filter entsorgt...

    Nunja, war wohl keine gute Idee, weil das Netzteil jetzt nicht sauber startet... Auf der Filterplatine war ein Folienkondensator dran, eine Spule, einpaar Widerstände. Der Kaltgerätestecker hat wohl noch irgendwas drin, es ist auf jeden Fall kein einfacher Stecker, ist viel größer und mit Metall verkleidet.

    Soll heißen: wenn das Netzteil über die Zeitschaltuhr eingeschaltet wird, blitzen die LEDs... Wenn die LEDs abklemme und wieder dranklemme, leuchten sie und alles ist gut...

    Hat jemand eine Idee woran es liegen könnte? Es ist auf jeden Fall sehr blöd.
     
  2. Dirk

    Dirk Administrator
    Mitarbeiter

    Registriert seit:
    28. Januar 2007
    Beiträge:
    4.198
    Zustimmungen:
    119
    Punkte für Erfolge:
    63
    Sprachen:
    C, Assembler, Pascal, C++, PHP, Java
    Hallo Heinrich!

    Hmmm, ich vermute der Einschaltstrom ist ohne Filter-Bereich höher und das Netzteil schaltet sofort aus (eventuell tritt das dann auch nicht immer auf, sondern je nach Phasenlage von Main). Wenn Main angeschlossen ist und du dann die Last anschließt, ist der Strom nicht so hoch und es funktioniert. Genaueres kann ich auch nur mit Schaltungsunterlagen sagen.

    Dirk :ciao:
     
  3. Hemi

    Hemi Premium Benutzer

    Registriert seit:
    30. November 2008
    Beiträge:
    975
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Sprachen:
    C, C++, PHP, Java
    Hallo Dirk,

    das kann sein, dass es die Einschaltstrombegrenzung war... der Filter war aus einem Server ausgebaut...

    Okay, dann habe ich schon mal einen Ansatz. Muss mal schauen, ob Conrad hier bei uns einen hat.
     
  4. Dirk

    Dirk Administrator
    Mitarbeiter

    Registriert seit:
    28. Januar 2007
    Beiträge:
    4.198
    Zustimmungen:
    119
    Punkte für Erfolge:
    63
    Sprachen:
    C, Assembler, Pascal, C++, PHP, Java
    Du hast bestimmt bei deiner Schaltung eine Eingangskapazität, vielleicht kannst du diese etwas verringern. Das würde den Einschaltstrom verringern. Bei den Stromreglern dafür sorgen, dass diese beim PowerOn den Strom langsam erhöhen (PWM). Vielleicht hilft dies ja etwas.
     
  5. Hemi

    Hemi Premium Benutzer

    Registriert seit:
    30. November 2008
    Beiträge:
    975
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    Sprachen:
    C, C++, PHP, Java
    So, ein Update. Es geht wieder, nach dem ich ein Entstörungsfilter eingebaut habe, sowas: klick mich

    Nun geht es direkt an und alles ist gut. Danke Dir Dirk!
     
    Dirk gefällt das.
  • Über uns

    Unsere immer weiter wachsende Community beschäftigt sich mit Themenbereichen rund um Mikrocontroller- und Kleinstrechnersysteme. Neben den Themen Design von Schaltungen, Layout und Software, beschäftigen wir uns auch mit der herkömmlichen Elektrotechnik.

    Du bist noch kein Mitglied in unserer freundlichen Community? Werde Teil von uns und registriere dich in unserem Forum.
  • Coffee Time

    Unser makerconnect-Team arbeitet hart daran sicherzustellen, dass unser Forum permanent online und schnell erreichbar ist, unsere Forensoftware auf dem aktuellsten Stand ist und unser eigener makerconnekt-Server regelmäßig gewartet wird. Wir nehmen das Thema Datensicherung und Datenschutz sehr ernst und sind hier sehr aktiv, auch sorgen wir uns darum, dass alles Drumherum stimmt!

    Dir gefällt das Forum und die Arbeit unseres Teams und du möchtest es unterstützen? Unterstütze uns durch deine Premium-Mitgliedschaft, unser Team freut sich auch über eine Spende für die Kaffeekasse :-)
    Vielen Dank!
    Dein makerconnect-Team

    Spende uns! (Paypal)
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren und die Seite optimal für dich anzupassen. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden